RSS Feed
News
Nov
2
Authorize.net for WordPress not vulnerable to POODLE
Posted by Daniel Watrous on 02 November 2014 09:04 PM

There have been some questions about whether Authorize.net for WordPress or Simple Credit Card Payments are vulnerable to the most recent POODLE security flaw in SSL v3.

The short answer is NO.

The cURL library is used through PHP to communicate with the Authorize.net servers. cURL is not vulnerable and no changes are required to address the POODLE security flaw. The current version of the plugin remains secure.

Additional information about cURL and POODLE can be viewed here: http://daniel.haxx.se/blog/2014/10/17/curl-is-no-poodle/


Comments (0)
Help Desk Software by Kayako Case